在 aws 上使用的是社区 AMI 里的实例 freebsd 11 current ,但是用 ssh 始终连接不了,防火墙也开了,用 putty 连接后,提示 server refused our key ,感觉是服务器配置文件没开启ssh,但是我在后台的系统启动日志里看到sshd服务已经启动了。然后,又用本地 freebsd 系统连接 ssh -i XXX.pem root@ip 上来就提示输入密码, pem 的权限也没问题,请教下为啥,我用 centos 建了个实例却没有问题。 是因为 freebsd 上的 sshd 服务对密钥有特殊要求吗 还是因为 aws 里的社区 ami 有问题?
这是一个专为移动设备优化的页面(即为了让你能够在 Google 搜索结果里秒开这个页面),如果你希望参与 V2EX 社区的讨论,你可以继续到 V2EX 上打开本讨论主题的完整版本。
https://v2ex.ih06.com/t/223614
V2EX 是创意工作者们的社区,是一个分享自己正在做的有趣事物、交流想法,可以遇见新朋友甚至新机会的地方。
V2EX is a community of developers, designers and creative people.