在 Antigravity 中调用 Gemini 模型时,刚启动软件时可以正常响应,但运行一段时间后就会报错:“User location is not supported for the API use”,导致连接中断无法持续使用

8 月 25 日
 kyrie2

报错: Trajectory ID: f12ff434-208d-4be8-a44e-663fa225f159 Error: HTTP 400 Bad Request Sherlog: TraceID: 0x99219a2198bf1f0c Headers: {"Alt-Svc":["h3=":443"; ma=2592000,h3-29=":443"; ma=2592000"],"Content-Length":["140"],"Content-Type":["text/event-stream"],"Date":["Tue, 25 Aug 2026 02:54:21 GMT"],"Server":["ESF"],"Server-Timing":["gfet4t7; dur=379"],"Vary":["Origin","X-Origin","Referer"],"X-Cloudaicompanion-Trace-Id":["99219a2198bf1f0c"],"X-Content-Type-Options":["nosniff"],"X-Frame-Options":["SAMEORIGIN"],"X-Xss-Protection":["0"]}

{ "error": { "code": 400, "message": "User location is not supported for the API use.", "status": "FAILED_PRECONDITION" } }

节点:台湾家宽

规则: host-keyword,googleapis,台湾 HOST,ai.google.dev,台湾 HOST,alkalimakersuite-pa.clients6.google.com,台湾 HOST,generativelanguage.googleapis.com,台湾 HOST,makersuite.google.com,台湾 HOST-SUFFIX,bard.google.com,台湾 HOST-SUFFIX,deepmind.com,台湾 HOST-SUFFIX,deepmind.google,台湾 HOST-SUFFIX,gemini.google.com,台湾 HOST-SUFFIX,generativeai.google,台湾 HOST-SUFFIX,proactivebackend-pa.googleapis.com,台湾

gemini 和 google 位置显示也是台湾,使用 claude/gpt 模型没有任何问题

有大佬知道这是咋回事嘛,应该怎么解决呢

1374 次点击
所在节点    Google Gemini
3 条回复
rayer4u
8 月 26 日
感觉时区也有问题,
anytk
8 月 26 日
去看账号的位置是不是 大陆或者港区: https://policies.google.com/terms
kyrie2
9 月 1 日
@anytk 大佬我区域是台湾

这是一个专为移动设备优化的页面(即为了让你能够在 Google 搜索结果里秒开这个页面),如果你希望参与 V2EX 社区的讨论,你可以继续到 V2EX 上打开本讨论主题的完整版本。

https://v2ex.ih06.com/t/1236998

V2EX 是创意工作者们的社区,是一个分享自己正在做的有趣事物、交流想法,可以遇见新朋友甚至新机会的地方。

V2EX is a community of developers, designers and creative people.

© 2021 V2EX